freeSSHd and freeFTPd

Remember me Registration (Optional)

Please note that there is no official support from the author for freeSSHd or freeFTPd. You should not expect to receive response on messages posted here.

Forums -> freeSSHd - General -> Failing to Resolve Home Directory
Reply | New topic

earlspringer

Postings: 1
Newcomer
          
bad.gif Failing to Resolve Home Directory 13-07-2008 01:13
I couldn't find this error anywhere in the forum.

I have just installed freeSSHd on Windows Server 2003. SFTP is running, but I cannot use any SFTP clients because I get an error on all clients stating "failed to resolve home directory".

The home directory exists. I tried changing the default home directory to another, stoped and restarted the freeSSHd service, rebooted the server. Nothing.

I made sure users are in freeSSHd. I made sure that users have permissions on the home directory. Still get the same error. Tried: PuTTy, Filezilla, WinSCP. Same error on all.

Any ideas

____________________________________
ES

Reply with quote
 

Search the forum

Latest posts

Current version

Related sites

Internet & Security Components

VPN and Instant Messaging - all in one!

Zero config VPN